Performance issues with loading workflows

Incident Report for Silverfin

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 16:56 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 16:41 CET

Update

We are continuing to investigate this issue.
Posted Mar 24, 2025 - 16:06 CET

Investigating

We are currently investigating this issue.
Posted Mar 24, 2025 - 16:01 CET
This incident affected: Silverfin (Silverfin, Syncing).